We have a Dark Theme

Hi all,

I’ve just installed a dark theme for the site. Here’s how to check it out…

  1. Click on your picture in the top right and hit the ‘settings’ button

  2. click ‘interface’ on the left and you’ll see a ‘theme’ dropdown box with the new ‘Material Design Dark’ option.

  3. Don’t forget to click ‘SAVE CHANGES’ at the bottom

I’d appreciate some feedback on this dark theme. Maybe we could make it the default theme?


Love it!

very nice :slight_smile:



Hi, Help!
I do not have the Theme listbox under the Interface menu. I also do not have the Apps menu. Should I upgradesomething? I use Firefox latest version.

@Hamer Hmm. It might be a browser cache thing. Try Firefox. Then after you change the theme you can use chrome again. (Apps is just for me I think)

hmm i checked on mobile, and i don’t have the theme setting on mobile, i do have it in the desktop browser though

Hi Neil, I already use Firefox, the latest version as I update automatically
I will clean the cache and see if it works.

For me the mobile option appears in the drop-down on the right. Not the one with the settings. See the attached screenshot. (cc @Tersidian)

Don’t forget to hit “safe” after you changed the theme.


i know where it was supposed to be … :smiley: interface was there but the theme change part wasn’t in it, had to not only restart the browser but actually reboot the phone to have it appear :slight_smile:

1 Like

Haha, ah ok. I kinda expected the theme settings to be under preferences, not account. I thought maybe someone else got confused by this…

Yeah it’s a bit confusing I’ll admit! If anyone has any browser cache issues press “Ctrl + F5” to hard reload the site. Works on chrome and Firefox.

didn’t we always have a dark theme - at least I always felt it in my heart huehuehue

but its amazing, I will use this from now on - very neat, thank you! :slightly_smiling_face:

1 Like

Ctrl+F5 worked, now I am Dark too :slight_smile:

1 Like